Разместите свой проект бесплатно и начните получать предложения от фрилансеров-исполнителей уже спустя минуты после публикации!
2 000 ₴

Mikrotik PHP-SSH Скрипт/API

проект завершен


Добрый день!

Нужен Скрипт/API для Микротик по PPPoE.

Имеется Веб интерфейс

Задача Скрипт/API токая: Когда нажимаю кнопку “submit”, PHP должен отправит запросы на Микротик по SSH.

Вот эти функции требуется.

1) /ppp secret add name=".$login." password=".$password." profile=".$tariff." service=pppoe disabled=no";

2) /ppp secret disable ".$login."

3) /ppp secret enable ".$login."

4) /ppp secret set ".$login." profile=".$tariff."

5) /ppp secret set ".$login." password=".$password."

6) /interface pppoe-server remove <.$login.>

Спасибо всем, жду ваши предложении

P.S. Цену можно переговорит )))

Отзыв заказчика о сотрудничестве с Максимом Владимировым

Качество
Профессионализм
Стоимость
Контактность
Сроки

За 10 минут время разговора разработчик понял что мне надо и сделал раньше чем надо.
Приятно было то - Добросовестно говорил что: Цену на услугу стоит меньше чем Я предлагал.
Советую всем!

Отзыв фрилансера о сотрудничестве с Emin Eminov

Оплата
Постановка задачи
Четкость требований
Контактность

Честный и открытый для сотрудничества человек. Всегда предупреждал о том, что нужно, когда сможет быть на связи. Рекомендую.

Максим Максим Владимиров | Сейф Сейф



  1. 2 дня2 000 ₴
    Михаил
    Михаил Кротавый
    1216     22  0

    Здравствуйте, давайте сделаю.
    Здравствуйте, давайте сделаю.

    Беларусь Брест | 9 февраля 2018 |
  2. 1 день2 000 ₴
    Андрей
    Андрей Ткачук
    223   

    Здравствуйте.
    Готов разработать данный скрипт. Начать могу сегодня. Общаться можем в Л.С., https://t.me/andreitk, skype - zprduck1, e-mail- [email protected]

    Беларусь Минск | 9 февраля 2018 |
  3. 2 дня2 000 ₴
    Сергей
    Сергей Фертиков
    1048     16  0

    Здравствуйте!
    Специализируюсь на подключении api и т.п. на php, nodejs. Нужен конкретный интерфейс "Микротик", там будем смотреть :) . Обращайтесь :
    Skype : sergey.gm79
    telegram: @mardoc
    site : http://mardoc.net

    Украина Николаев | 9 февраля 2018 |
  4. 2 дня2 000 ₴Победившая ставка
    Максим
    Максим Владимиров
    1225   проверен    18  0

    Скайп wfoojjaec, прочие контакты и реквизиты:
    https://wfoojjaec.eu.org/ru/contacts.html

    Украина Луцк | 9 февраля 2018 |
  5. 6024
       188  0

    2 дня4 000 ₽
    Василий Х. проверен

    Добрый день. Могу сделать такой функционал для вас. Опыт в работе с ssh на php имеется. Пишите в личку - обсудим

    С уважением, Василий Хлыстов!

    Беларусь Могилев | 9 февраля 2018 |
  6. ставка скрыта фрилансером
  7. 3 дня3 000 ₴
    Olexandr
    Olexandr Shvets
    392     1  0

    Сделаю все на высшем уровне с максимальной гибкостю системы, качество гарантирую!!

    Украина Винница | 10 февраля 2018 |