Разместите свой проект бесплатно и начните получать предложения от фрилансеров-исполнителей уже спустя минуты после публикации!

Доработать скрипт Parallax

истекло время актуальности


Приветствую!
Необходимо отредактировать скрипт jquery.parallax-scroll.js
https://github.com/alumbo/jquery.parallax-scroll
Сейчас скрипт, в частности, работает так: data-parallax='{"rotateX":1000}'
В данном виде data-parallax='{"rotateX":1000}' скрипт не работает с плагином WordPress,  
нужно убрать ' либо полностью, либо заменив их на " или возможны другие варианты.
В результате должно получиться примерно так data-parallax="{rotateX="1000"}"
А так же нужно, чтобы после rotateX= значение было взято в "
и не должно быть ошибок в консоли.


Сделать ставку!

Заказчик не желает делать предоплату? Оплата через Сейф поможет избежать возможного мошенничества.

  1. 1 день200 ₴
    Артем Н.
     2206  проверен   44  0   2

    Добрый вечер!
    Сделаю, с Вас доступы и ссылка на сайт.
    Skype: tyomas_tt

    Украина Николаев | 13 января 2018 |
  2. 1 день200 ₴
    Платон С.
     572  проверен   24  2   1

    Добрый день!

    Скиньте адрес сайта в лс, для ознакомления

    Буду рад сотрудничеству!
    Обращайтесь!

    Украина Запорожье | 13 января 2018 |
  3. 1 день200 ₴
    Виталик Бурдин
     268   15  0   1

    Добрый день, имею хорошие знания в js и с радостью применю свои знания для решения вашей проблемы.

    Россия Россия | 13 января 2018 |
  4. 1 день300 ₴
    Александр К.
     607  проверен   36  1   2

    Добрый день, ссылку на сайт, пожалуйста.
    E-mail: [email protected]

    Беларусь Минск | 14 января 2018 |
  • Максим П.
    13 января 2018 |

    Можно ссылку на сайт, где не работает при данном значении?

  • Владислав Вебер — заказчик проекта
    15 января 2018 |

    не работает из-за 'data-parallax'{' нужно переделать js чтобы работало так 'data-parallax"{'

  • Islam Ibakaev
    13 января 2018 |

    а что значит "не работает с плагином"? 

  • Владислав Вебер — заказчик проекта
    15 января 2018 |

    потому что код php выглядит так $element->add_render_attribute( '_wrapper', 'data-parallax'{' ,[ по этому и ошибка, если бы было так $element->add_render_attribute( '_wrapper', 'data-parallax"{' ,[ то все бы работало