Разместите свой проект бесплатно и начните получать предложения от фрилансеров-исполнителей уже спустя минуты после публикации!

Обновить OpenCart 2.1.0.2.1 до OpenCart 3.0.2.0



  1. ставка скрыта фрилансером
  2. 5127    95  0   4
    1 день200 ₴

    Здравствуйте. Нужно смотреть какой новый шаблон и модули.
    Но опенкарт версии 2 вполне рабочий.
    Может нужно что-то точечно исправить.
    Перенос будет от 5000 грн + покупка шаблона и модулей.
    Личный блог - https://audit-internet-magazina.com.ua/

  3. 1477    43  0
    10 дней560 ₴

    20$/час вне зависимости от сайта. Времени потребуется много. от 40 часов точно. По сути, это почти как создать магазин заново.

  4. 135    2  1   1
    7 дней5 000 ₴

    Добрый день, готов реализовать обновление, пишите - обсудим детальнее

  5. 1659    80  0   1
    1 день200 ₴

    Добрый день, большой опыт в подобных задачах, но требуется ряд уточнений для точной оценки стоимости и сроков. Пишите в личку, обсудим детали

  6. ставка скрыта фрилансером
  7. 537    15  1   3
    15 дней12 000 ₴

    Добрый день. Готов перенести на opencart 3, пишите в личку, я на связи. 13 лет опыта.

  8. ставка скрыта фрилансером
  • Вячеслав Р.
    13 мая в 12:05 |

    Доброго!

    Чтобы определяться в сроках и цене, для начала нужна ссылка на пациента.

  • Евгений Лысенко
    13 мая в 12:26 |

    Обновления нету, это по факту новый магазин на новой версии! 

    нужно смотреть пациента и понимать его функционал

  • Профиль заблокирован  (общение в форумах ограничено до 26 июня)
    13 мая в 15:43 |

    Добрый день. Почему именно 3.0.2.0?

  • Ирина Белик
    13 мая в 15:53 |

    Так предлагают наши программисты. А почему нет?

  • Евгений Лысенко
    13 мая в 16:02 |

    Тогда уже лучше Ocsotre 3 ставить

  • Вячеслав Р.
    14 мая в 07:57 |

    не во всех случаях.

  • Профиль заблокирован  (общение в форумах ограничено до 26 июня)
    13 мая в 16:13 |

    Я просто поинтересовался на чем базируется ваш выбор. Если посмотреть описание релизов, то даже 3.0.3 - исправляло множество ошибок указанной вами версии. Ну это дело выбора, конечно.

  • Вячеслав Р.
    14 мая в 07:56 |

    Два последних релиза тройки - недоработанные, с ними не дружат очень многие модули, и некоторые шаблоны.  Например - Journal.

    Все, что раньше, включая 3.0.2.0 - в подобном, как будто, не замечены.

    Вероятнее всего, люди попросту указали ими проверенній релиз, игнорируя чуть более поздние, чтоб избежать "сюрпризов" - с 3.0.2.0 их быть не должно точно.